Prefect Cloud occasionally undergoes routine scheduled maintenance, which results in delayed work during this window. Prefect strives to publish upcoming maintenance events on this page at least 7 days in advance.
A JSON summary of the status page is also available. See https://status.prefect.io/api/v1/summary.
Looking for Horizon's status page? See https://status.horizon.prefect.io.
Resolved
This incident has been resolved. Email-related services are fully operational. We apologize for any inconvenience and thank you for your patience.
Monitoring
A fix has been implemented and we're monitoring the results. Email services should now be operating normally. We'll continue to watch closely to confirm full recovery before marking this incident as resolved.
Identified
We've identified the root cause of the issue affecting outbound email. Customers signing in with an email magic link may be unable to log in. Email invitations and automation email notifications are delayed. Flow runs and API access are unaffected. We'll post another update when the issue is resolved.